The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel

The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel

Symptoms:

When attempting submission of tax returns, you are getting a message: 'The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel'

Cause:

This is likely to happen if you are on older versions of Microsoft Windows and Internet Explorer or Microsoft Windows System that have not been updated.

Solution:

There are a few possible solutions for this:

  1. Run Windows Update on your computer, ensure that you have not rejected and hidden any Windows Updates. Complete the update process for all Critical and Recommended updates. Specifically check and update Windows Root Certificates on your system. This links to Microsoft website may help: https://support.microsoft.com/en-us/help/12373

  2. For Windows XP computer, if it is not automatically updated, the root update package can be downloaded from Microsoft Download Centre to update the list of root certificates on your computer to the list that is accepted by Microsoft as part of the Microsoft Root Certificate Program. Root Update Package (intended for Windows XP only) Update for Root Certificates [March 2011] (KB931125)

    Note: Microsoft no longer support Windows XP Operating System, hence they do not provide this update.
  3. Import Government Gateway Certificate to your Windows Root Certificate store.

    1. Open your Internet browser.
    2. Access the Government Gateway website.
    3. You will get an error message about Server Certificate. Allow/force your browser to open/access this site.
    4. On your browser menu, select 'File' - 'Properties' (Or right-click and select Properties).
    5. On the Properties screen, click the 'Certificates' button
    6. On the Certificates screen, click the 'Install Certificate...' button
    7. Follow the on-screen wizard to add the certificate to the Windows Root Certificate store
    8. Close the browser and restart your computer
    9. Attempt the submission again.